Please log in to create a new Ticket.
Title Creator Type Date Created Date Modified
PineAP settings not saving; daemon switching off rooty Bug 2016/09/22 00:57 2017/04/26 22:25
SD card mount issue alkyon Bug 2017/04/23 09:47 2017/04/23 15:49
ettercap got errors everytimes edisonz Bug 2017/04/13 02:18 2017/04/13 02:18
Out of Internal Space... cleanup issue donbadajoz Bug 2017/03/20 08:53 2017/04/11 19:17
PineAP Settings damenjacobs Bug 2017/03/14 20:59 2017/04/01 16:07
Reporting option "Site Survey" empty mspears Bug 2017/04/01 02:24 2017/04/01 02:24
Access to management AP ivar Bug 2016/01/05 02:03 2017/03/31 17:54
USB WIFI RT5370 Not Recognized / Slow speeds through Management AP jande777 Bug 2016/11/05 23:32 2017/03/20 03:56
Unable to install dependencies raymundo Bug 2017/03/17 22:01 2017/03/20 03:39
Nano Wireless Management AP Stops working when RaLink RT5370 connected. parmaster Bug 2017/01/31 13:26 2017/03/17 19:47
Replicating no clients found bug - 1.1.3 is bugged krekre Bug 2017/01/12 22:25 2017/03/10 08:40
Option to Disable Open AP jimmyp Suggestion 2017/03/10 01:49 2017/03/10 01:49
Add installed location to "Installed Modules" view xijix Suggestion 2016/09/16 17:59 2017/03/09 23:08
Alphabetize the modules list xijix Suggestion 2016/09/16 18:16 2017/03/09 23:07
recon stock on 100% pirumpi Bug 2017/03/09 07:26 2017/03/09 07:27
Windows 10 wont detect IP of pineapple correctly blindeagle98 Bug 2017/02/23 22:09 2017/02/23 22:09
wp6.sh won't detect nano with Alfa card xijix Bug 2017/02/23 00:52 2017/02/23 00:52
Wlan0 Shutdown b0n3z Bug 2017/02/17 04:27 2017/02/17 04:28
Module Installation b0n3z Suggestion 2017/02/12 22:26 2017/02/12 22:26
WLAN2 dropping connection once PineAP is enabled thegingerone Bug 2016/08/22 10:34 2017/02/05 08:00
Nano stops working after 5-10 minutes josefw Bug 2016/09/23 11:21 2017/01/13 20:26
Recon does not find any AP ivar Bug 2016/01/16 09:29 2017/01/12 22:30
Wireless Not Working jenkinsta Bug 2016/10/09 03:56 2017/01/12 22:29
FIlmware Update Failed kevinliu18 Bug 2016/12/29 00:58 2016/12/29 00:58
Unable to setup defalt99 Bug 2016/12/23 17:23 2016/12/25 20:17
ngrep model must overwrite CheckRunning function longkeyy Bug 2016/12/22 17:42 2016/12/22 17:42
No Clients Connecting 3dgenfire Bug 2016/12/22 01:31 2016/12/22 01:31
Add custom name/text to items with MAC Address djengineer Suggestion 2016/07/03 16:26 2016/10/12 14:42
Broadcast SSID Pool, SD CARD, WiFi Client Mode, wifi scan doesn't work yonomas Bug 2016/10/07 20:53 2016/10/07 20:55
Wireless connection mojo0254 Bug 2016/10/03 16:29 2016/10/03 16:29
Add the ability to download a filtered log xijix Bug 2016/09/16 18:49 2016/09/16 18:49
No Client association after upgrade gnuowned Bug 2016/09/07 05:28 2016/09/07 05:28
Unable to DeAuth Clients from other networks nee Bug 2016/09/02 12:16 2016/09/02 12:16
SD card will not mount amne5ia Bug 2016/08/24 14:02 2016/08/24 14:02
Modules are categorized dustbyter Suggestion 2016/03/01 15:00 2016/08/23 18:58
Use notification on client connection adskimomo Suggestion 2016/08/23 18:21 2016/08/23 18:21
Auto refresh dashboard thegingerone Suggestion 2016/01/01 15:47 2016/08/20 21:30
Conflict with PineAP / Recon kapulanai Suggestion 2016/04/16 00:13 2016/04/16 00:13
PineAP - Capture SSID turn out "nonsense" ivar Bug 2016/01/01 16:26 2016/03/29 17:51
Multi selection of MACs confuded Suggestion 2016/01/21 04:08 2016/01/21 04:08
Title Creator Type Date Created Date Modified
Use HTTPS connection to downloads.openwrt.org trycatchhcf Suggestion 2016/11/30 20:37 2016/11/30 21:19
testing Report configuration sending test e-mail bitxo Suggestion 2016/03/12 21:19 2016/03/16 19:32
dynamic network manager on Wlan2 bitxo Suggestion 2016/02/09 14:41 2016/03/02 20:30
UTF-8 encoding in SSID names thegingerone Bug 2016/01/04 14:55 2016/01/07 12:27
Title Creator Type Date Created Date Modified
Recon and PineApple AP Failure alexgs001 Bug 2016/11/06 14:26 2016/12/06 02:07
Modules only load after re-seating sd card materialclaw Bug 2016/12/01 19:08 2016/12/06 02:07
abderrahmen abderrahmen Bug 2016/11/30 19:04 2016/11/30 21:09
DNS spoofing not working jginorio Bug 2016/11/08 14:12 2016/11/18 14:06
Timezone change not saved m0rv4i Bug 2016/10/18 09:34 2016/10/26 23:07
NIC vendor bitxo Suggestion 2016/03/12 22:33 2016/10/14 03:26
nano states module in installed but never appears in installed list paulipopshill Bug 2016/02/13 16:32 2016/10/04 21:56
Nano does not work anymore after upgrade to 1.1.2. 846 Bug 2016/10/01 17:50 2016/10/04 21:52
Upgrades for the Recon View jimmyp Suggestion 2016/08/20 21:24 2016/10/01 03:00
Recon not finishining josefw Bug 2016/09/23 11:13 2016/09/29 03:02
Unable to remove Client Tracking entries xijix Bug 2016/09/19 04:16 2016/09/29 03:01
Modules not visible jvdveen Bug 2016/04/25 18:59 2016/09/20 22:39
web interface recon mode freezes at 100% after airodump crash psychotrope Bug 2016/09/02 05:57 2016/09/03 23:16
PineAP starts but switch in UI doesn't toggle bored369 Bug 2016/08/26 01:11 2016/08/29 08:26
PineAP saving default config b0n3z Bug 2016/08/26 12:24 2016/08/27 07:04
Use notification on client connection adskimomo Suggestion 2016/08/23 18:21 2016/08/23 22:18
Recon View jimmyp Bug 2016/08/20 21:18 2016/08/23 22:07
Timezone settings not saved jroman Bug 2016/08/23 07:55 2016/08/23 08:36
issue with web interface howleruk Bug 2016/08/17 08:17 2016/08/22 22:22
Cannot remove SSID from SSID Filter tastyworm Bug 2016/02/22 10:07 2016/08/22 22:21
Duplicate MAC filtering entries confuded Bug 2016/01/21 04:05 2016/08/18 03:07
Persistent recon scans confuded Suggestion 2016/01/21 04:18 2016/08/18 01:04
Cannot connect to WPA from "Client Mode" smk Bug 2016/04/01 12:04 2016/08/18 00:32
Add hidden SSID to to PineAP pool -> Please start PineAP and try again. jjlink Bug 2016/01/15 17:29 2016/08/18 00:09
SSiD filters containing an apostrophe ('), can not be removed graythang Bug 2016/07/12 02:53 2016/08/18 00:03
PineAp never logs broadcasting SSIDs of non connected clients zoro25 Bug 2016/01/27 04:35 2016/08/18 00:00
'Recon AP & Client' does not produce any results gadas Bug 2016/07/14 05:04 2016/08/18 00:00
scan stays at 100% yeskaa Bug 2016/04/15 01:02 2016/08/17 23:58
WiFi channels 12 to 14 missing ivar Suggestion 2016/01/04 09:46 2016/08/16 00:26
Unable to connect masterblaster612 Bug 2016/04/13 23:17 2016/08/16 00:17
Problem with recon mode not working and PineAP not collecting SSID's baldwin4 Bug 2016/02/29 20:38 2016/08/16 00:16
Recon Stucks at 100% smk Bug 2016/04/05 21:25 2016/08/16 00:16
Wifi Pineapple Android Tether notarobot Bug 2016/04/06 09:07 2016/08/16 00:13
This site can’t be reached 172.16.42.1 took too long to respond. psellin Bug 2016/07/31 20:11 2016/08/16 00:08
Log Download Crashes NANO dgitman Bug 2016/04/17 20:31 2016/08/16 00:05
HELP - NANO broken ! blurry Bug 2016/02/10 10:44 2016/08/15 23:53
Cannot Connect to Hidden Network kapulanai Bug 2016/05/23 03:09 2016/08/15 23:53
wp6.sh opensuse gateway issues thomassmith Bug 2016/02/02 23:57 2016/08/14 23:28
Android USB tethering doesn't share internet on Droid WIFI hackattack Bug 2016/01/13 18:02 2016/08/14 01:17
Recon mode crashes with PineAP running spiffy Bug 2016/01/14 01:14 2016/08/14 01:17
Unable to mount FAT SD-card sa Bug 2016/01/06 13:19 2016/08/14 01:16
SSIDs never match up between screens zoro25 Bug 2016/01/27 04:52 2016/08/14 01:15
Scan ap client error jokr Bug 2016/04/12 23:47 2016/08/14 01:12
Cannot get clients to connect ptv Suggestion 2016/06/13 14:27 2016/08/01 01:41
MACInfo module b0n3z Bug 2016/07/25 23:02 2016/07/27 18:00
MACInfo module b0n3z Bug 2016/07/25 23:02 2016/07/27 18:00
SSLsplit whoami Bug 2016/04/22 15:12 2016/07/22 20:31
i don't know what to do vhjony Bug 2016/06/27 17:32 2016/07/06 00:32
not working after update andreus9819 Bug 2016/06/20 17:07 2016/06/26 11:53
DNSspoof not working moonoi Bug 2016/03/05 08:53 2016/03/23 00:26
SD Card Mount Issue shazefa Bug 2016/03/04 23:19 2016/03/16 19:32
No Client Association hawk9 Bug 2016/03/07 23:44 2016/03/16 19:32
SSID Filtering not empty michael Bug 2016/01/26 18:03 2016/03/02 20:29
Report saving uses wrong crontab syntax sleo Bug 2016/01/22 06:25 2016/03/02 19:58
Reporting doesnt use the correct pineap.log path when its not in the default location /tmp/ sleo Bug 2016/01/22 06:40 2016/03/02 19:57
Installing dependencies voodoo92 Bug 2016/02/21 14:09 2016/02/23 20:19
Capture SSIDs to Pool for OPEN SSIDs only marcsthe1st Suggestion 2016/02/18 20:19 2016/02/21 20:54
Cable shipping for Android does not tether tastyworm Bug 2016/02/20 10:46 2016/02/21 20:53
Factory reset nano erthhetehrt Bug 2016/02/04 04:29 2016/02/21 20:51
AP does not provide Internet access to clients archer322 Bug 2016/02/20 01:32 2016/02/21 12:16
rtl8192cu support pwnagepolice Bug 2016/01/28 06:36 2016/01/28 21:53
Firmware 1.04 --> 1.05 update never reports sucess zoro25 Bug 2016/01/27 04:56 2016/01/28 06:34
ETTERCAP Sslstrip plugin not working on SSH session patryk53 Bug 2016/01/24 11:00 2016/01/25 21:23
Can't clear SSID Pool, remove Modules, can't save PineAP Settings 846 Bug 2016/01/23 19:19 2016/01/25 21:23
Wifi client mode gives a "false" AP in the second scan anima Bug 2016/01/19 04:48 2016/01/24 00:07
AP & Client Scan never completes phadreus Bug 2016/01/21 21:15 2016/01/23 23:50
Client Mode pbtomlinson Bug 2015/12/31 19:30 2016/01/23 00:09
client mode with dongle wlan2 laststand Bug 2016/01/12 23:21 2016/01/21 22:02
nano will not boot oliver Bug 2016/01/18 17:37 2016/01/20 19:22
impossible to mount micro sd lobezno Bug 2016/01/13 23:18 2016/01/18 03:40
PineAP not working after upgrade 1.0.2 846 Bug 2016/01/12 13:03 2016/01/17 23:14
How to defeat IOS9 wifi mac randomizaiton? lucent0542 Suggestion 2016/01/14 09:29 2016/01/17 23:13
Timezone not saving laststand Bug 2016/01/12 23:03 2016/01/17 21:28
Associations not logging thegingerone Bug 2016/01/11 06:57 2016/01/17 21:28
Cannot start Pine AP jmothersbaugh Bug 2016/01/17 02:30 2016/01/17 21:28
can't load library 'libpcap.so.1.1' imcpwn Bug 2016/01/12 17:39 2016/01/17 21:27
Removing 1st SSID from PineAP Removes Entire List havenbreaker Bug 2016/01/12 04:21 2016/01/12 16:08
Dashboard Option under Help inactive havenbreaker Bug 2016/01/12 13:00 2016/01/12 13:32
Overheating in closed Bag faba Bug 2016/01/07 10:42 2016/01/07 11:52
Filters/SSID Filter Mode not persistent bobjones Bug 2016/01/06 03:06 2016/01/07 09:21
trapcookies bug umbrellary Bug 2016/01/07 07:45 2016/01/07 09:17
Clients not showing SSIDs that they connected to thegingerone Bug 2016/01/05 16:50 2016/01/05 19:47
Ip addressing with wp6.sh thomassmith Bug 2016/01/05 08:11 2016/01/05 14:23
PineAP settings dont persist thegingerone Bug 2016/01/03 09:22 2016/01/04 13:22
SSID count for added this session doesnt increase thegingerone Bug 2016/01/02 17:14 2016/01/03 18:39
Client Module - No SSIDs wintersoldier Suggestion 2016/01/03 11:38 2016/01/03 11:58
0 SSIDS ADDED THIS SESSION anubis2k13 Bug 2016/01/03 06:05 2016/01/03 11:52
SD card fstab barry99705 Bug 2015/12/24 14:49 2015/12/28 19:28